Elevated error rates on all Netcompany Banking Service banks (SDC)

Incident Report for Mastercard OB Services EU and UK

Resolved

The issues have been resolved and the PSD2 APIs are fully operational.
Posted Nov 11, 2025 - 10:52 UTC

Investigating

We are seeing elevated error rates on Netcompany Banking Service (SDC) calls with all banks for DK and FO. Netcompany Banking Service is troubleshooting.
Posted Nov 11, 2025 - 09:39 UTC
This incident affected: Providers (Denmark).