Hemne Sparebank and Åfjord Sparebank have been disabled.
The list of disabled bank IDs is as follows: - NO_HemneSparebank - NO_HemneSparebankBedrift - NO_AafjordSparebank - NO_AafjordSparebankBedrift
We kindly advise users to establish connections with Trøndelag Sparebank ("NO_TrondelagSparebank" & "NO_TrondelagSparebankBedrift"). In three months, on December 26, 2023, we will remove the outdated banks from our system.
Posted Sep 25, 2023 - 10:55 UTC
Update
From September 22nd Hemne Sparebank and Åfjord Sparebank APIs are being shut down by the banks themselves and hence Aiia will disable them.
Monday September 25 Trøndelag Sparebank plans to enable the API for the bank and hence Aiia will make sure that new providers named NO_TrondelagSparebank and NO_TrondelagSparebankBedrift will be available from Septemeber 25. No specific timestamp for when the API will be turned on by the bank has been shared with Aiia at this time.
Posted Sep 22, 2023 - 13:39 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 22, 2023 - 07:00 UTC
Scheduled
Hemne Sparebank and Åfjord Sparebank have merged, resulting the new bank Trøndelag Sparebank. The technical merger will take place from September 22nd to 24th, 2023, which may cause downtime during this period.
Starting on September 25th, users will be able to connect to Trøndelag Sparebank.
Posted Sep 21, 2023 - 10:44 UTC
This scheduled maintenance affected: Providers (Norway).