Elevated error rates on AIS calls for EquensWorldLine based providers in Belgium and Germany
Incident Report for Aiia
Resolved
Success rate back to normal
Posted Dec 05, 2024 - 14:13 UTC
Monitoring
Provider confirmed they started having issues in their backend systems yesterday 3rd December at 9:30
Posted Dec 04, 2024 - 14:30 UTC
Update
We are continuing to investigate this issue.
Posted Dec 04, 2024 - 07:17 UTC
Investigating
We are seeing elevated amount of failed AIS calls for EquensWorldLine based providers, specifically Crelan and Nagelmackers in Belgium, and Commerzbank in Germany
Posted Dec 03, 2024 - 14:35 UTC
This incident affected: Providers (Belgium, Germany).