Unexpected outage with MitID

Incident Report for Mastercard OB Services EU and UK

Resolved

We have identified authentication issues affecting several providers in the Danish market. The disruptions appear to be related to MitID. Our team is actively monitoring the situation.
Posted Mar 31, 2026 - 13:58 UTC

Monitoring

We have identified authentication issues affecting several providers in the Danish market. The disruptions appear to be related to MitID. Our team is actively monitoring the situation.
Posted Mar 31, 2026 - 07:43 UTC