Scheduled maintenance for Skandia
Scheduled for Oct 27, 04:00 - 06:30 UTC
Update
Maintenance will take place on October 27th from 05:00 to 07:30 CET. It will not cause downtime during the whole period, but might affect your calls resulting in errors or resulting in unavailable services.
Posted Oct 16, 2024 - 14:38 UTC
Scheduled
Maintenance will take place on October 27th from 05:00 to 07:30 CET. It will not cause downtime during the whole period, but might affect your calls resulting in errors or resulting in unavailable services.
Posted Oct 16, 2024 - 13:45 UTC
This scheduled maintenance affects: Providers (Sweden).