The measures taken to stabilize the affected systems were successful. The third-party interface and other affected services are currently available again without restriction.
Posted Jul 07, 2026 - 12:18 UTC
Monitoring
Communication from provider
Since around 8 a.m. this morning, Volksbanken and Raiffeisenbanken in southern Germany have been experiencing significant disruptions to online banking and the VR Banking app due to a software error in their central systems. As a result, bank customers are experiencing long response times, delayed page loads, and application crashes. To reduce the load on the systems, the VR Banking app and online banking have been temporarily switched to maintenance mode for the affected banks. This disruption is also affecting the third-party provider interface. We will update you as soon as new information becomes available.
Posted Jul 07, 2026 - 11:27 UTC
Investigating
We have observed an elevated rate of failed requests starting around 09:00 CEST today for Atruvia based providers in Germany. The provider has reported instability and technical issues.