Elevated error rates on AIS calls with TietoEvry based providers in Norway
Incident Report for Aiia
Resolved
This incident has been resolved.
Posted Aug 08, 2022 - 15:39 CEST
Investigating
We are seeing elevated error rates on AIS calls with TietoEvry based providers in Norway. We have seen same issues earlier this morning, and they are stille unstable.
Posted Aug 08, 2022 - 12:52 CEST
This incident affected: Providers (Norway).