SDC PSD2 APIs are currently unstable

Incident Report for Mastercard OB Services EU and UK

Resolved

The issues have been resolved and the PSD2 APIs are fully operational.
Posted Aug 18, 2026 - 14:39 UTC

Investigating

SDC is currently having an incident that is impacting the PSD2 APIs.
Posted Aug 18, 2026 - 13:10 UTC
This incident affected: Providers (Denmark).