Elevated error rates on All call types with Nordea and Nordea Erhverv in Denmark, Finland, Norway and Sweden
Incident Report for Aiia
Resolved
This incident has been resolved.
Posted Mar 15, 2023 - 14:42 UTC
Investigating
We are seeing elevated error rates affecting some calls with Nordea and Nordea Erhverv in Denmark, Finland, Norway and Sweden. All call types are affected.
Posted Mar 15, 2023 - 09:04 UTC
This incident affected: Aiia Enterprise (Account information services, Payment initiation services) and Providers (Denmark, Sweden, Norway, Finland).