Credit Agricole France: Scheduled Maintenance

Scheduled for May 6, 02:10 - 02:55 UTC

Update

We would like to inform you that due to technical maintenance, the Instant Payment will be unavailable on the following dates:
- From 06/05/2026 02:10AM to 06/05/2026 2:55AM.
The service interruption will also present on other Credit Agricole Group channels, including the mobile application and customer web portal.
Posted Apr 29, 2026 - 09:17 UTC

Scheduled

We would like to inform you that due to technical maintenance, the Instant Payment will be unavailable on the following dates:
- From 06/05/2026 02:10AM to 06/05/2026 2:55AM.
The service interruption will also present on other Credit Agricole Group channels, including the mobile application and customer web portal.
Posted Apr 29, 2026 - 09:14 UTC
This scheduled maintenance affects: Providers (France).