Elevated error rates on Account Information calls with Lunar in Denmark
Incident Report for Aiia
Resolved
Traffic seems to be fine from 15:00 CET. We will continue monitoring.
Posted May 19, 2023 - 13:09 UTC
Identified
We are seeing elevated error rates affecting many calls with Lunar in Denmark. Account Information calls are affected. Lunar was contacted already.
Posted May 19, 2023 - 12:37 UTC
This incident affected: Providers (Denmark).