Romsdal Sparebank has merged with Sunndal Sparebank become Tinde Sparebank as of October 3rd,2025

Scheduled for Oct 3, 10:00 UTC  -  Oct 6, 11:00 UTC

Update

Romsdal Sparebank has merged with Sunndal Sparebank become Tinde Sparebank (NO_TindeSparebank) as of October 3rd,2025  

During the transition from October 3rd to 6th, 2025., the PSD2 interface for Romsdal Sparebank  and Sunndal Sparebank may experience short downtime or instability.  

Please guide customers of RomsdalSparebank  and Sunndal Sparebank to log in using Tinde Sparebank  or search for Tinde Sparebank (NO_TindeSparebank) when selecting their bank.
Posted Aug 29, 2025 - 11:39 UTC

Scheduled

Romsdal Sparebank has merged with Sunndal Sparebank become Tinde Sparebank as of October 3rd,2025  

During the transition from October 3rd to 6th, 2025., the PSD2 interface for Romsdal Sparebank  and Sunndal Sparebank may experience short downtime or instability.  

Please guide customers of RomsdalSparebank  and Sunndal Sparebank to log in using Tinde Sparebank  or search for Tinde Sparebank when selecting their bank.
Posted Aug 28, 2025 - 08:44 UTC