Resolved
This incident has been resolved.
Posted Mar 03, 2025 - 08:19 UTC
Monitoring
On February 27, 2025, our public status page was inadvertently used for internal testing. We sincerely apologize for any confusion or inconvenience this may have caused.
We would like to clarify that there have been no service disruptions.
Our team promptly identified the root cause of this issue and has removed the test posts from the page.
If you have any questions or concerns, please do not hesitate to contact us at OpenbankingEU_Support@mastercard.com.
Posted Feb 27, 2025 - 14:06 UTC
This incident affected: Aiia Enterprise (Account information services, Payment initiation services), Providers (Denmark, Sweden, Norway, Finland, Netherlands, Portugal, Austria, Belgium, Estonia, France, Germany, Great Britain, Ireland, Italy, Latvia, Lithuania, Spain, Poland, Romania, Bulgaria), Aiia (Aiia Pay, Aiia Data API, Aiia Data Sync), Connect Flows (Aiia Enterprise Connect Flows, Aiia Connect Flows), and Storage.