SpareBank1 Telemark (NO_SpareBank1Telemark), SpareBank 1 Modum (NO_SpareBank1Modum) and SpareBank 1 Bv (NO_SpareBank1Bv) have been disabled. Please advise users to connect to SpareBank 1 Sørøst-Norge (NO_SpareBank1SorostNorge) instead.
In 3 months, on the 11th of December, 2023, we will remove the obsolete banks from our system.
Posted Sep 13, 2023 - 15:02 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 08, 2023 - 12:30 UTC
Scheduled
On 01.06.2021, SpareBank 1 BV and Sparebanken Telemark merged with SpareBank 1 BV as the takeover bank. At the same time, the merged bank changed its name to SpareBank 1 Sørøst-Norge. On 01.04.2022. SpareBank 1 Sørøst-Norge merged with SpareBank 1 Modum, where SpareBank 1 Sørøst-Norge was the taking over bank.
Users of SpareBank1 Telemark, SpareBank 1 Modum and SpareBank 1 Bv will now have to log in to SpareBank 1 Sørøst-Norge.
Posted Sep 08, 2023 - 12:17 UTC
This scheduled maintenance affected: Providers (Norway).