Issues with PSD2 Open API in SEB Estonia
Incident Report for Aiia
Resolved
Issue was solved around 14:12.
Posted Nov 28, 2024 - 12:56 UTC
Investigating
Seb informed us that today (2024.11.28) since 13:30 SEB PSD2 Open API doesn’t work with Redirect flow in Estonia
Posted Nov 28, 2024 - 12:41 UTC
This incident affected: Providers (Estonia).