Starting June 29th, 2026, SE_Seb and SE_SebForetag will require the following for Domestic Payment validators: The Payment.Destination.Name field must be provided for SE_Seb, with a maximum length of 140 characters. The Payment.Destination.Name (optional field) - can be provided for SE_SebForetag, with a maximum length of 70 characters.
Posted Jun 23, 2026 - 14:11 UTC
Update
Starting June 29th, 2026, SE_Seb and SE_SebForetag will require the following for Domestic Payment validators: The Payment.Destination.Name field must be provided for SE_Seb, with a maximum length of 140 characters. The Payment.Destination.Name (optional field) - can be provided for SE_SebForetag, with a maximum length of 70 characters.
Posted Jun 11, 2026 - 13:22 UTC
Identified
Starting June 29th, 2026, SE_Seb and SE_SebForetag will require the following for Domestic Payment validators: The Payment.Destination.Name field must be provided for SE_Seb, with a maximum length of 140 characters. The Payment.Destination.Name (optional field) - can be provided for SE_SebForetag, with a maximum length of 70 characters.