DNB Account Information Service instability

Incident Report for Mastercard OB Services EU and UK

Resolved

Instability has been resolved by DNB at August 25, 2026, 13:04, GMT+2
Posted Aug 25, 2026 - 11:27 UTC

Update

We are continuing to investigate this issue.
Posted Aug 25, 2026 - 08:16 UTC

Investigating

DNB is currently experiencing technical issues with Account Information Service API. Provider reported instability at August 25, 2026, 08:52, GMT+2 and their team is actively working to resolve it as soon as possible.
Posted Aug 25, 2026 - 08:12 UTC
This incident affected: Providers (Norway).