DK_Nordea elevated failure rates

Incident Report for Mastercard OB Services EU and UK

Update

We are continuing to investigate this issue.
Posted Aug 05, 2026 - 17:31 UTC

Investigating

We are observing elevated failure rates for DK_Nordea. We are investigating.
Posted Aug 05, 2026 - 17:30 UTC
This incident affects: Providers (Denmark), Aiia (Aiia Pay), Payment Products (Accept Payments), and Aiia Enterprise (Payment initiation services).