Elevated error rates on PIS calls with SDC Eika banks in Norway
Incident Report for Aiia
Resolved
We have verified that the fix has resolved the issue.
Posted Mar 10, 2023 - 17:12 UTC
Monitoring
A fix has been deployed and we are monitoring the results
Posted Mar 10, 2023 - 15:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 10, 2023 - 14:26 UTC
Investigating
We are seeing elevated error rates on PIS calls with SDC Eika banks in Norway. We are contacting the provider.
Posted Mar 10, 2023 - 12:34 UTC
This incident affected: Providers (Norway).