Elevated API Errors for authorization service
Incident Report for Aiia
Resolved
This incident has been resolved.
Posted May 18, 2022 - 12:52 CEST
Investigating
We're experiencing an issue with out authorization service ( https://auth.nordicapigateway.com/ ) and are currently looking into the issue.
Posted May 18, 2022 - 12:29 CEST
This incident affected: Aiia (Aiia Pay, Aiia Data API, Aiia Data Sync).