Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 04, 2024 - 12:01 UTC
Update
Sandnes Sparebank and Hjelmeland Sparebank will be merged to Rogaland Sparebank The migration will start Friday 6th of September at 06:00 AM CEST and finish on Monday 9th of September at 12.00 PM CEST.
The new bank - Rogaland Sparebank - will be live Monday the 9th of September 2024 as "NO_RogalandSparebank"
We will also be disabling payments and all payment methods for Sandnes Sparebank and Hjelmeland Sparebank at 4th of September, to give payments time to settle.
Further updates will be available on this page, when more information is available.
Posted Sep 02, 2024 - 08:48 UTC
Update
Sandnes Sparebank and Hjelmeland Sparebank will be merged to Rogaland Sparebank The migration will start Friday 6th of September at 06:00 AM CEST and finish on Monday 9th of September at 12.00 PM CEST.
The new bank - Rogaland Sparebank - will be live Monday the 9th of September 2024 as "NO_RogalandSparebank"
We will also be disabling payments and all payment methods for Sandnes Sparebank and Hjelmeland Sparebank at 4th of September, to give payments time to settle.
Further updates will be available on this page, when more information is available.
Posted Aug 30, 2024 - 13:28 UTC
Scheduled
Sandnes Sparebank and Hjelmeland Sparebank will be merged to Rogaland Sparebank The migration will start Friday 6th of September at 06:00 AM CEST and finish on Monday 9th of September at 12.00 PM CEST.
The new bank - Rogaland Sparebank - will be live Monday the 9th of September 2024 as "NO_RogalandSparebank"
We will also be disabling payments and all payment methods for Sandnes Sparebank and Hjelmeland Sparebank at 4th of September, to give payments time to settle.
Further updates will be available on this page, when more information is available.
Posted Aug 30, 2024 - 13:12 UTC
This scheduled maintenance affected: Providers (Norway).