Elevated error rates to AIS traffic for Evry

Incident Report for Mastercard OB Services EU and UK

Resolved

This incident has been resolved.
Posted Aug 20, 2026 - 09:29 UTC

Investigating

We are observing elevated error rated to AIS calls to Evry. We are investigating the issue and monitoring the situation
Posted Aug 20, 2026 - 08:36 UTC
This incident affected: Providers (Norway).