Outage on AIS calls with N26
Incident Report for Aiia
Resolved
This incident has been resolved.
Posted Aug 08, 2022 - 08:46 UTC
Investigating
We are seeing elevated error rates on AIS calls with N26 in all markets. We are contacting the provider.
Posted Aug 08, 2022 - 08:12 UTC
This incident affected: Providers (Denmark, Netherlands, Austria, Germany, Italy, Lithuania, Spain).