Outage on all call types with BankData based providers in Denmark

Incident Report for Mastercard OB Services EU and UK

Resolved

This incident has been resolved.
Posted Mar 12, 2025 - 12:39 UTC

Update

BankData informed us that their PSD2 interface has a complete outage. We are continuing to monitor the situation.
Posted Mar 12, 2025 - 11:12 UTC

Monitoring

We are experiencing an outage with BankData based providers in Denmark. All call types are affected. Affected providers: Djurslands Bank, Jyske Bank, Kreditbanken, Nordjyske Bank, Ringkjøbing Landbobank, Skjern Bank, Sparekassen Sjælland-Fyn and Sydbank.
Posted Mar 12, 2025 - 10:40 UTC
This incident affected: Providers (Denmark).