Elevated error rates on all calls with Nordea
Incident Report for Aiia
Resolved
This incident has been resolved.
Posted Mar 20, 2023 - 15:08 UTC
Investigating
We are seeing elevated error rates on all calls with Nordea in DK, SE, FI, NO. We are contacting the provider.
Posted Mar 20, 2023 - 13:54 UTC
This incident affected: Aiia Enterprise (Account information services, Payment initiation services) and Providers (Denmark, Sweden, Norway, Finland).