Elevated error rates on all call types with DNB in Norway
Incident Report for Aiia
Resolved
This incident has been resolved. We have observed elevated error rates between 06:51 and 07:03 UTC on 2024-11-15
Posted Nov 15, 2024 - 08:54 UTC
Monitoring
We are seeing elevated error rates affecting many calls with DNB in Norway. All call types are affected.
Posted Nov 15, 2024 - 07:02 UTC
This incident affected: Providers (Norway).