Errors in flows for Evry-based providers
Incident Report for Aiia
Resolved
The errors stopped on Monday, 22.
Posted Apr 24, 2024 - 11:02 UTC
Investigating
We are investigating issues with Evry-based providers that are causing login and payment flows to fail.
Evry has been contacted.
End-users might experience a frontend error message saying "Validate certificate...".
Posted Apr 15, 2024 - 13:31 UTC
This incident affected: Providers (Norway).