Elevated error rates on calls with Sparebanken Vest in Norway

Incident Report for Mastercard OB Services EU and UK

Resolved

This issue has been resolved by the provider.
Posted Aug 02, 2022 - 06:51 UTC

Update

All calls for unattended logins and account information are currently down. We have contacted the provider.
Posted Aug 01, 2022 - 14:56 UTC

Investigating

We are seeing elevated error rates on authentication calls with Sparebanken Vest in Norway. We are contacting the provider.
Posted Aug 01, 2022 - 13:55 UTC
This incident affected: Providers (Norway).