Elevated error rates on AIS call types with Nordea

Incident Report for Mastercard OB Services EU and UK

Resolved

This incident has been resolved.
Posted Feb 27, 2026 - 13:31 UTC

Investigating

We noticed elevated error rates for all countries in Nordea provider on AIS calls.
Posted Feb 27, 2026 - 08:55 UTC
This incident affected: Aiia Enterprise (Account information services).