Elevated error rates - Sparkassen - Provider issue

Incident Report for Mastercard OB Services EU and UK

Resolved

We are seeing a high number of calls failing this morning (3 September).
We are investigating

Update: The outage started around 08:20 and solved at 09:56
Posted Sep 03, 2025 - 08:52 UTC

Investigating

We are seeing a high number of calls failing this morning (3 September).
We are investigating
Posted Sep 03, 2025 - 07:39 UTC