Poste’s SCT scheduled maintenance 12.04.2026

Scheduled for Apr 12, 03:00 - 08:00 UTC

Update

Please be advised that, due to infrastructure upgrades, Poste’s SCT INSTANT PAYMENT service will be unavailable from 5:00 am to 10:00 am on 12 April.
Posted Apr 07, 2026 - 14:12 UTC

Scheduled

Please be advised that, due to infrastructure upgrades, Poste’s SCT INSTANT PAYMENT service will be unavailable from 5:00 am to 10:00 am on 12 April.
Posted Apr 07, 2026 - 14:09 UTC
This scheduled maintenance affects: Providers (Italy).