EU Open Finance Accept Payments degraded performance

Incident Report for Mastercard OB Services EU and UK

Resolved

This incident has been resolved.
Posted Jan 08, 2026 - 10:26 UTC

Monitoring

The impact of the intermittent timeouts affecting the Accept Payment service has been mitigated.

Mastercard teams are actively monitoring the service to ensure stability and will provide a confirmation once the issue is fully resolved.
Posted Jan 08, 2026 - 09:57 UTC

Investigating

We are seeing intermittent timeouts impacting the Accept Payment service.
Mastercard teams are investigating this issue and will provide an update as soon as possible.
Posted Jan 08, 2026 - 08:28 UTC
This incident affected: Payment Products (Accept Payment).