BankData Banks Maintenance – 05 October

Scheduled for Oct 10, 23:30 UTC  -  Oct 11, 02:30 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Sep 03, 2025 - 11:56 UTC

Scheduled

On 05.10.2025, between 01:30 and 03:30 CEST, the Danish clearing system will undergo a scheduled format change.
While unlikely, this may cause payment rejections in the Payment API during the maintenance window.
Posted Sep 03, 2025 - 11:55 UTC
This scheduled maintenance affects: Providers (Denmark).