Elevated number of failed requests on SDC in Denmark

Incident Report for Mastercard OB Services EU and UK

Resolved

SDC's Token endpoint was unresponsive, returning timeouts, TCP connection drops, and HTTP 400 errors. All SDC-connected banks (DK, NO, FO) were affected.

Disabled providers re-enabled:

DK_SparekassenVendsyssel
DK_SparekassenKronjylland
DK_MiddelfartSparekasse
DK_LaanOgSpar
All providers are now operating normally.
Posted May 18, 2026 - 08:47 UTC

Identified

SDC's authentication endpoint (auth.sdc.dk) is down since ~03:15 UTC. All SDC-connected banks are affected — requests fail with timeouts and TCP connection drops.

Disabled providers:

DK_SparekassenVendsyssel
DK_SparekassenKronjylland
DK_MiddelfartSparekasse
DK_LaanOgSpar
Cause is external (SDC side). Remaining providers will auto-recover once SDC restores service. Monitoring ongoing.
Posted May 18, 2026 - 06:46 UTC

Investigating

We are seeing an increased number of failed requests for SDC in Denmark. We are investigating.
Posted May 18, 2026 - 05:41 UTC
This incident affected: Aiia Enterprise (Account information services, Payment initiation services) and Aiia (Aiia Pay, Aiia Data API, Aiia Data Sync).