All calls failing for PL_PekaoSa

Incident Report for Mastercard OB Services EU and UK

Resolved

We have now resolved the issue and operations are restored.

All calls are failing on PL_PekaoSa as of 2025-02-26 due to a server certificate was change. We have identified a fix and will implement it as soon as possible.
Posted Feb 26, 2025 - 12:09 UTC

Identified

All calls are failing on PL_PekaoSa as of 2025-02-26 due to a server certificate was change. We have identified a fix and will implement it as soon as possible.
Posted Feb 26, 2025 - 08:47 UTC
This incident affected: Providers (Poland).