Elevated error rates on AIS calls with SDC Bank in Norway
Incident Report for Aiia
Resolved
This incident has been resolved.
Posted May 25, 2023 - 08:02 UTC
Update
Provider introduced a fix that should start working tomorrow.
Posted May 24, 2023 - 11:22 UTC
Monitoring
The provider identified the issue and they will fix it in the upcoming days.
Posted May 23, 2023 - 05:41 UTC
Update
The incident is still ongoing.
Posted May 19, 2023 - 06:41 UTC
Update
We contacted the provider and got a reply that they will look into this issue.
Posted May 18, 2023 - 06:33 UTC
Identified
We are seeing elevated error rates affecting some calls with SDC based providers in Norway.
Posted May 17, 2023 - 07:14 UTC
This incident affected: Providers (Norway).