Increased error rate in PIS requests for CommerzBank

Incident Report for Mastercard OB Services EU and UK

Resolved

Success rate back to normal, incident resolved
Posted Dec 03, 2025 - 16:12 UTC

Monitoring

The success rate seems to be back to normal, we continue monitoring
Posted Dec 03, 2025 - 15:19 UTC

Investigating

We have detected an increased rate of failed PIS requests on CommerzBank, currently investigating
Posted Dec 03, 2025 - 14:52 UTC
This incident affected: Providers (Germany).