Nordea: technical problems
Incident Report for Aiia
Resolved
Nordea PSD2 APIs might experience sporadic disturbances.
This impacts all their customer channels.
Nordea is working on a solution.
Posted Sep 24, 2024 - 09:59 UTC
Monitoring
Nordea PSD2 APIs might experience sporadic disturbances.
This impacts all their customer channels.
Nordea is working on a solution.
Posted Sep 20, 2024 - 07:19 UTC