Banca Popolare di Sondrio - Unavailable due to merger into BPER Banca

Incident Report for Mastercard OB Services EU and UK

Update

We are continuing to investigate this issue.
Posted Apr 16, 2026 - 11:16 UTC

Investigating

Due to merger by absorption of Banca Popolare di Sondrio into BPER Banca in Italy, PIS service for Banca Popolare di Sondrio is currently down. We are investigating potential solutions and will come back with further communication.
Posted Apr 16, 2026 - 11:16 UTC
This incident affects: Providers (Italy).