Elevated error rates on account information calls with Societe Generale in France

Incident Report for Mastercard OB Services EU and UK

Resolved

This incident has been resolved.
Posted 2 days ago. Apr 03, 2025 - 17:01 UTC

Monitoring

We are seeing elevated error rates affecting many calls with Societe Generale in France. Account information calls are affected.
Posted 21 days ago. Mar 16, 2025 - 00:22 UTC
This incident affected: Providers (France).