Transaction text changes on SDC-based providers
Incident Report for Aiia
Resolved
This incident has been resolved.
Posted Mar 09, 2023 - 11:32 UTC
Update
For Aiia Data clients, we are planning on synchronizing affected SDC-based user accounts, this will update the stored transactions to the correct texts.
Posted Feb 06, 2023 - 14:07 UTC
Monitoring
SDC released a fix on Sunday, February 5.
We observe transactions text has gone back to normal.

For Enterprise clients, we recommend fetching transactions again.

We'll keep monitoring transactions.
Posted Feb 06, 2023 - 10:15 UTC
Update
SDC has informed they plan to release a fix on the 5th of February.
Posted Jan 17, 2023 - 15:57 UTC
Update
SDC is still working on a fix. We are following up closely with the provider.
Posted Jan 12, 2023 - 14:21 UTC
Update
SDC has informed us they are working on fixing this.
It affects cards, Apple Pay, and Google Pay transactions.
Posted Jan 09, 2023 - 12:53 UTC
Identified
We have noticed sudden transaction text changes for SDC-based providers.
Transactions created on January 8th, and onwards, are experiencing sudden transaction texts.
This doesn't seem to affect transaction ID, so for Aiia end-users, this will not result in duplicate transactions.

We are contacting the provider.
Posted Jan 09, 2023 - 09:31 UTC
This incident affected: Providers (Denmark).