Elevated error rates on all call types with SDC provider in Norway
Incident Report for Aiia
Resolved
This incident has been resolved.
Posted Sep 19, 2024 - 09:57 UTC
Investigating
We are seeing elevated failures on all calls with SDC providers based in Norway. All banks are affected.
Posted Aug 29, 2024 - 08:03 UTC