Public NemID employee signature with key file (nøglefil) and social security number is not supported for SDC providers

Incident Report for Mastercard OB Services EU and UK

Resolved

This incident has been resolved.
Posted Mar 31, 2023 - 11:29 UTC

Monitoring

SDC have now implemented NemID Nøglefil.

We are now showing the SDC login method selector, in which users will have to select "NemID MOCES" to log in with NemID Nøglefil.

We will be monitoring the situation for any issues.
Posted Dec 09, 2022 - 08:45 UTC

Identified

SDC providers do not currently support login for Public NemID employee signature with key file (medarbejdersignatur med nøglefil) and social security number.

Public NemID employee signature with key file (medarbejdersignatur med nøglefil) and social security number can ONLY be used to login to the regular online netbank for SDC providers.

We are working with SDC to resolve the issue.
Posted Nov 03, 2022 - 20:08 UTC
This incident affected: Providers (Denmark).