Elevated error rates on all call types with Nordea in Denmark and Finland
Incident Report for Aiia
Resolved
This incident has been resolved.
Posted Apr 15, 2024 - 19:53 UTC
Investigating
We are seeing elevated error rates affecting some calls with Nordea in Denmark and Finland. All call types are affected.
Posted Apr 15, 2024 - 18:39 UTC
This incident affected: Providers (Denmark, Finland).