Elevated error rates on all call types with Nordea in Denmark

Incident Report for Mastercard OB Services EU and UK

Resolved

This incident has been resolved.
Posted Sep 25, 2026 - 12:24 UTC

Update

We are continuing to investigate this issue.
Posted Sep 25, 2026 - 10:11 UTC

Investigating

We would like to inform you that the Nordea Open Banking Account Information Service (AIS) and Payment Information Service (PIS) in Denmark are currently experiencing technical issues.
Posted Sep 25, 2026 - 10:10 UTC
This incident affected: Providers (Denmark).