Elevated error rates on all call types with DNB in Norway

Incident Report for Mastercard OB Services EU and UK

Resolved

This incident has been resolved.
Posted Aug 25, 2025 - 13:59 UTC

Monitoring

We are seeing elevated error rates affecting most calls with DNB in Norway. All call types are affected.
Posted Aug 25, 2025 - 13:38 UTC
This incident affected: Providers (Norway).