Elevated error rates affecting SEB

Incident Report for Mastercard OB Services EU and UK

Resolved

We would like to inform you, that Open API was not working from 10:44 till 10:55.
Now everything is back to normal.
We apologise for any inconveniences.
Posted Sep 15, 2026 - 08:17 UTC

Investigating

Currently some of the bank's systems are down, including Open API.
Investigations are ongoing.

We apologize for any inconveniences.
Posted Sep 15, 2026 - 08:12 UTC
This incident affected: Providers (Estonia, Latvia, Lithuania).