Commerzbank - elevated rate of failed requests

Incident Report for Mastercard OB Services EU and UK

Resolved

This issue has been resolved
Posted Jan 07, 2026 - 12:22 UTC

Update

Communication from Commerzbank:

We would like to give you an update on the reported issue: Since 30.12.2025, our interface experiences partially exceptionally high load. This caused our services to respond with higher rejection rates to your requests. We are adapting our systems and are trying to decrease the error rate further.
Posted Jan 02, 2026 - 12:55 UTC

Identified

We have identified instability with the Commerzbank provider, which is causing an increased number of failed requests. We will continue to monitor the situation and provide updates as soon as the provider stabilizes.
Posted Dec 31, 2025 - 12:24 UTC

Investigating

We are seeing a elevated rate of failed requests affecting all traffic for Commerzbank provider.
Posted Dec 30, 2025 - 11:54 UTC
This incident affected: Providers (Germany).