AT Volksbank AG - Degraded performance affecting Account Information

Incident Report for Mastercard OB Services EU and UK

Update

We are seeing elevated error rates affecting AT Volksbank providers group. We are in contact with the provider to address the issue
Posted Sep 21, 2026 - 15:48 UTC

Identified

We have identified a decrease in conversion rate for AT Volksbank providers group. We are in contact with the provider to address the issue
Posted Sep 21, 2026 - 15:46 UTC