Elevated error rates on AIS calls with TietoEvry based providers in Norway
Incident Report for Aiia
Resolved
This incident has been resolved.
Posted Aug 08, 2022 - 12:13 CEST
Investigating
Elevated error rates on AIS calls with TietoEvry based providers in Norway. We are contacting the provider.
Posted Aug 08, 2022 - 11:58 CEST
This incident affected: Providers (Norway).